summaryrefslogtreecommitdiff
path: root/rust/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'rust/Cargo.toml')
-rw-r--r--rust/Cargo.toml8
1 files changed, 7 insertions, 1 deletions
diff --git a/rust/Cargo.toml b/rust/Cargo.toml
index 6fdfa00..bc8db03 100644
--- a/rust/Cargo.toml
+++ b/rust/Cargo.toml
@@ -5,6 +5,12 @@ edition = "2021"
[dependencies]
actix-web = { version = "4.9.0"}
-sqlx = { version = "0.8.2", features = ["mysql", "macros" , "runtime-tokio"] }
+sqlx = { version = "0.8.2", features = ["mysql", "macros", "runtime-tokio"] }
serde = { version = "1.0.210", features = ["derive"] }
tokio = "1.40.0"
+
+[package.metadata.scripts]
+db_create = "bash ./scripts/create_db.sh"
+# db_start = "sudo docker start sqlx"
+# db_start = "sudo docker stop sqlx"
+# db_remove = "sudo docker rm sqlx"