summaryrefslogtreecommitdiff
path: root/rust/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'rust/Cargo.toml')
-rw-r--r--rust/Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/rust/Cargo.toml b/rust/Cargo.toml
index f9fe11c..6fdfa00 100644
--- a/rust/Cargo.toml
+++ b/rust/Cargo.toml
@@ -4,3 +4,7 @@ version = "0.1.0"
edition = "2021"
[dependencies]
+actix-web = { version = "4.9.0"}
+sqlx = { version = "0.8.2", features = ["mysql", "macros" , "runtime-tokio"] }
+serde = { version = "1.0.210", features = ["derive"] }
+tokio = "1.40.0"