summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8da9c88..d418e8c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,6 +14,8 @@ env_logger = "0.11.6"
jsonwebtoken = "9.3.0"
chrono = "0.4.39"
utoipa-actix-web = "0.1.2"
+utoipa = { version = "5.3.1", features= ["actix_extras", "chrono"] }
+utoipa-swagger-ui = { version = "9.0.0", features = ["actix-web"] }
[package.metadata.scripts]
db_create = "bash ./scripts/create_db.sh"